Выделите текст в элементах Photoshop

Недавно мы работали над созданием некоторых фоновых рисунков, и она хотела, чтобы шрифт на ее фотографиях был немного лучше, поместив размытое пятно цвета за текстом. Это полезно, если ваш текст проходит через светлые и темные области фотографии; в некоторых областях он может затеряться на заднем плане. Выцветшее размытие отодвинет текст от фона и облегчит его чтение, особенно если вы также размыли фон. Это легко сделать в Photoshop, используя эффект стиля внешнего слоя свечения, но поскольку Photoshop Elements не дает вам такого большого контроля над эффектами слоя, это то, что вам придется делать вручную.

Пошаговые инструкции


  1. Начните с открытия фотографии, с которой вы хотели бы работать, и используйте инструмент «Текст», чтобы добавить текст в любое место на изображении.


  2. Откройте палитру слоев, если она еще не отображается («Окно»> «Слои»), затем нажмите клавишу «Ctrl» («Command» на Mac) на миниатюре «T» для слоя типа. Это делает выделение выделения вокруг вашего текста.


  3. Перейдите в меню «Выбор»> «Изменить»> «Развернуть» и введите число от 5 до 10 пикселей. Это расширяет выбор, окружающий тип.


  4. В палитре слоя нажмите кнопку «Создать новый слой» и перетащите этот новый пустой слой ниже текстового слоя.


  5. Перейдите в меню «Правка»> «Заливка» … В разделе «Содержимое» установите «Использовать:» на «Цвет», затем выберите цвет, который вы хотите иметь за текстом. В этом диалоговом окне оставьте только раздел «Смешивание» и нажмите «ОК», чтобы выделить выделение цветом.


  6. Отмените выбор (Ctrl-D в Windows или Command-D на Mac).


  7. Перейдите в меню «Фильтр»> «Размытие»> «Размытие по Гауссу» и отрегулируйте величину радиуса до требуемого эффекта, затем нажмите «ОК».


  8. Необязательно: Чтобы затушевать фон текста, еще больше, перейдите к палитре слоев и уменьшите непрозрачность слоя размытой заливки (вероятно, он все еще называется «Слой 1», если вы его никогда не меняли).


Создание эффекта в Photoshop Elements 14

В текущей версии Photoshop Elements все немного по-другому. Основное отличие заключается в том, что возможность конвертировать текст в выделенную область больше недоступна. Вы можете выделить текст на фотографии лучше, поместив за ним сплошной цвет, который слегка уходит на задний план. Это на самом деле довольно легко сделать, но вам нужно подойти к этому проекту немного по-другому.

Вам понадобятся два текстовых слоя с нижним слоем, к которому применено размытие по Гауссу. Просто поймите, что когда вы применяете фильтр к тексту, текст растрируется — преобразуется в пиксели — и больше не редактируется. Давайте начнем:


  1. Откройте изображение, которое вы собираетесь использовать, и убедитесь, что цвета установлены по умолчанию с черным в качестве цвета переднего плана. Это будет цвет размытого текста. Вы выбираете любой цвет для размытого текста, но убедитесь, что между фоновым изображением и текстом существует сильный контраст. Размытость по краям исчезнет, ​​и если нет сильного контраста, размытие не сработает.


  2. Выберите инструмент «Текст» и введите текст. Обычно достаточно одного или двух слов. В этом случае мы использовали изображение озера в сумерках, поэтому мы ввели слово «Закат».


  3. Выбор шрифта для такого рода вещей имеет решающее значение. Курсив и шрифты Script просто не работают так, как вы думаете. В этом случае мы выбрали Myriad Pro Bold Semi Extended. В связи с тем, что изображение довольно большое, мы выбрали размер шрифта 400 точек.


  4. Переместите текст в область изображения, где цвет текста будет контрастировать с основным изображением.


  5. На панели «Слои» продублируйте слой «Текст» и назовите нижний текстовый слой «Размытие».


  6. Выберите верхний текстовый слой, выберите инструмент «Текст» и измените цвет текста на основной яркий цвет, который вы собираетесь использовать.


  7. Выберите слой Blur и выберите Filter> Blur> Gaussian Blur. Откроется предупреждение о том, что слой должен быть преобразован в смарт-объект или растеризован. Нажмите Растеризация, чтобы продолжить.


  8. Откроется диалоговое окно Размытие по Гауссу, и вы можете использовать ползунок Радиус, чтобы отрегулировать силу размытия. Убедитесь, что у вас выбран предварительный просмотр, чтобы увидеть, как размытие «работает» как с текстом на переднем плане, так и с фоновым изображением. Когда все устраивает, нажмите ОК.


  9. Необязательно: Вы можете использовать технику, показанную в первом подходе к этому проекту, но обязательно примените расширение выделения и выделения к слою размытия. Вы также можете «поиграть» с размытием, используя Edit> Transform> Free Transform, чтобы исказить Blur. Если вы это сделаете, не забудьте переместить размытие обратно в положение под текстом.


Обновлено Том Грин

Ссылка на основную публикацию