Как создать текстовое изображение в учебнике по Paint.NET

Это простое учебное пособие по текстовым эффектам с использованием Paint.NET, подходящее для начинающих. Результатом этого урока является создание некоторого текста, который заполнен изображением, а не сплошным цветом.
К концу этого учебного пособия по текстовым эффектам вы будете иметь общее представление о слоях в Paint.NET, а также с помощью инструмента «Волшебная палочка» и с помощью полученного выделения для манипулирования изображением.
Вам потребуется цифровое фото или другое изображение, которое вы можете использовать для заполнения текста. Я собираюсь использовать облака из того же изображения, которое я использовал в своем предыдущем уроке Paint.NET о том, как выпрямить горизонт.

Добавить новый слой

Первый шаг — перейти в меню «Файл»> «Создать», чтобы открыть новый пустой документ, задав размер и разрешение в соответствии с тем, как вы собираетесь использовать окончательный текст.

В отличие от Adobe Photoshop, который автоматически добавляет текст в свой собственный слой, в Paint.NET необходимо добавить пустой слой перед добавлением текста, иначе он будет просто применен к текущему выбранному слою — в данном случае, к фону.
Чтобы добавить новый слой, перейдите в «Слои»> «Добавить новый слой».

Добавить текст

Теперь вы можете выбрать инструмент «Текст» на панели инструментов, обозначенный буквой «Т», и написать текст на странице. Затем используйте панель параметров инструмента, которая появляется над пустой страницей, чтобы выбрать подходящий шрифт и установить размер шрифта. Я использовал Arial Black, и я бы посоветовал вам выбрать относительно жирный шрифт для этой техники.

Добавьте свое изображение

Если палитра «Слои» не отображается, перейдите в «Окно»> «Слои». В палитре нажмите на фоновый слой. Теперь перейдите в File> Open и выберите изображение, которое вы собираетесь использовать в этом уроке по текстовым эффектам. Когда изображение откроется, выберите инструмент «Переместить выделенные пиксели» на панели инструментов, нажмите на изображение, чтобы выбрать его, и перейдите в «Правка»> «Копировать», чтобы скопировать изображение в монтажный стол. Закройте изображение, выбрав Файл> Закрыть.
Вернувшись в исходный документ, перейдите в «Правка»> «Вставить в новый слой». Если открывается диалоговое окно «Вставить» с предупреждением о том, что вставляемое изображение больше холста, нажмите «Сохранить размер холста». Изображение должно быть вставлено ниже текста, и вам может потребоваться переместить слой изображения, чтобы расположить нужную часть изображения за текстом.

Выберите текст

Теперь вам нужно сделать выделение из текста с помощью инструмента Волшебная палочка. Во-первых, убедитесь, что текстовый слой выбран, нажав на Layer 2 в палитре Layers. Затем нажмите на инструмент «Волшебная палочка» на панели инструментов, а затем проверьте на панели параметров инструмента, что режим затопления установлен на Глобальный. Теперь, когда вы нажимаете на одну из букв текста, который вы ввели, будут выбраны все буквы.
Вы можете увидеть выделение более четко, отключив видимость текстового слоя. Установите флажок в палитре слоев рядом со слоем 2, и вы увидите, что текст исчезает, оставляя только выделение, представленное черным контуром и очень слегка непрозрачной заливкой.

Инвертировать выделение

Это очень простой шаг. Просто зайдите в Edit> Invert Selection, и это выделит область за пределами текста.

Удалить лишнее изображение

Выделив область за пределами текста, в палитре «Слои» щелкните слой изображения, а затем перейдите в «Правка»> «Очистить выделение».

Заключение

Вот вам и простое учебное пособие по текстовым эффектам, которое поможет вам попробовать что-то в Paint.NET. Последний фрагмент может быть использован любым способом, либо для печати чего-либо, либо для добавления интереса к заголовку на веб-странице.

Эта техника может быть легко применена к другим регулярным и неправильным формам, чтобы произвести интересные формы, заполненные изображением.

Ссылка на основную публикацию