Как использовать предварительный просмотр: редактор секретных изображений Mac

Возможно, вы использовали его только для открытия PDF-файлов и просмотра изображений, но приложение Apple Preview способно на гораздо большее, фактически это полезный инструмент для многих распространенных задач редактирования и экспорта изображений. Пользователям Mac с базовыми потребностями в редактировании изображений, которым нужно время, чтобы научиться использовать Preview, может никогда не понадобиться инвестировать в другое приложение для редактирования изображений (хотя, если они это сделают, есть Pixelmator). Здесь вы узнаете, что могут делать инструменты в Preview, и как использовать программное обеспечение для нескольких полезных задач по обработке изображений:

Вы узнаете, как:

  • Изменить размер изображения
  • Обрезать изображение
  • Создать файл из буфера обмена
  • Удалить фоновые элементы из изображения
  • Объединить два изображения
  • Вернуться назад во времени
  • Выберите неправильный объект
  • Что такое инвертированный выбор?
  • Преобразование цветного изображения в черно-белое
  • Изучите инструмент «Настройка цвета» в окне предварительного просмотра
  • Добавить речевой пузырь к изображению
  • Экспорт изображения в разных форматах файлов
  • Пакетное преобразование изображений

Что такое предварительный просмотр?

Предварительный просмотр вы найдете в папке «Приложения».

Возможно, вам будет интересно узнать, что программное обеспечение старше, чем ОС на сегодняшних компьютерах Mac. Preview был частью операционной системы NeXTSTEP, которая стала основой того, что мы сейчас называем macOS. В составе NeXT он отображал и печатал файлы PostScript и TIFF. Apple запустила ряд полезных инструментов редактирования в Preview, когда в 2007 году выпустила Mac OS X Leopard.

Мы расскажем больше об инструментах, которые вы найдете в Preview, прежде чем объяснить, как вы можете использовать программное обеспечение для выполнения ряда обычно необходимых задач редактирования изображений.

Какие форматы изображений поддерживает предварительный просмотр?

Предварительный просмотр совместим с различными форматами изображений:

  • PDF
  • JPEG (И JPEG-2000)
  • TIFF
  • PNG
  • OpenEXR

Он также экспортирует элементы в другие форматы изображений — просто нажмите вариант когда вы экспортируете изображение и выбираете тип изображения, чтобы увидеть, что это за форматы.

Вот хорошая статья о Macworld, которая объясняет различия между форматами изображений.

Каковы различные инструменты в предварительном просмотре?

Когда вы откроете изображение или PDF в Preview, вы увидите ряд значков, заполняющих панель приложения.

Слева направо набор по умолчанию включает в себя:

  • Элементы управления боковой панели: они позволяют использовать боковую панель и перемещаться по ней, что может быть полезно, если вы работаете с многостраничным PDF.
  • Значки увеличения: две значки увеличительного стекла позволяют увеличивать и уменьшать изображение. (Вы также можете использовать Command Minus или Command Plus для достижения этой цели.
  • Кнопка «Поделиться»: позволяет вам делиться текущим изображением различными способами.
  • Выделение: это раскрывающееся меню становится активным, когда вы открываете PDF-файл с панелью ввода текста. Его основное назначение — вставка подписи в документы PDF.
  • Повернуть: нажмите, чтобы повернуть изображение. (Совет: удерживайте нажатой кнопку выбора, когда вы используете кнопку Повернуть, чтобы повернуть в противоположном направлении).
  • Панель инструментов «Разметка»: открывает ряд инструментов, которые вы можете использовать для редактирования и экспорта своих изображений. Ниже мы объясним, что делает каждый из них.
  • Поиск: позволяет искать текст в PDF.

Каковы различные инструменты разметки в предварительном просмотре?

В Preview есть две разные панели инструментов «Разметка», одна для работы с PDF-файлами и их редактирования, другая для изображений. Вы найдете инструменты для текста, создания формы, аннотации, настройки цвета и многое другое.

Слева направо набор по умолчанию включает в себя:

  • Выделение текста: при работе с PDF инструмент выделения текста находится слева. Этот инструмент недоступен при работе с изображениями.
  • Инструмент выделения: позволяет выбрать элемент с помощью инструмента «Прямоугольный» или «Эллиптический». Он также предоставляет инструменты выбора Lasso и Smart Lasso, о которых подробнее ниже. При работе с PDF это становится прямоугольным инструментом выделения.
  • Мгновенная альфа: для некоторых типов изображений вы можете использовать этот инструмент для автоматического выбора фона или других объектов на изображении. Просто щелкните область, которую хотите выделить, и перетащите курсор. Чем больше вы перетаскиваете курсор, тем больше изображения будет выделено красным, чтобы показать, что вы выбрали его. Нажмите удалять чтобы сделать эту часть изображения прозрачной или нажмите Ctrl + C скопировать ваш выбор, сделав его доступным в буфере обмена.
  • Инструменты формы: Вы можете добавить прямоугольники, звезды и другие формы. Существует также инструмент «Лупа», который можно использовать для увеличения области изображения, просто перетащите зеленую ручку, чтобы уменьшить, или синюю ручку, чтобы увеличить увеличение.
  • Эскиз: нарисуйте фигуры с помощью этого инструмента. Если Preview распознает нарисованную вами фигуру, он выберет ее. На Mac с сенсорной панелью Force Touch появляется второй инструмент Draw. Это чувствительно к силе и позволяет вам рисовать более толстые формы в ответ на давление вашего прикосновения.
  • Текст: нажмите на это поле для ввода текста, затем перетащите текст туда, где вы хотите, чтобы он был. Вы можете редактировать шрифт, размер и цвет с помощью инструмента «Стиль текста» справа от этого уровня панели инструментов.
  • Подписать: этот инструмент позволяет подписывать документы, если это возможно, в документе, который вы используете.
  • Примечание или настройка цвета: при работе с PDF-файлами здесь появляется инструмент, позволяющий добавлять заметки к документам. При работе с изображениями в этой позиции доступен инструмент «Корректировка цвета». Настройка цвета включает ползунки настройки экспозиции, контрастности, бликов, теней, насыщенности, цветовой температуры, оттенков, сепии и резкости.
  • Линия: здесь можно изменить толщину линии с помощью инструментов предварительного просмотра.
  • Цвета границ: измените цвет границ любой фигуры, которые вы могли применить с помощью этого инструмента.
  • Изменить цвета: Изменить цвет любого содержимого формы с помощью этого инструмента.
  • Шрифт: Здесь вы можете изменить шрифты, размер, цвет шрифта, расположение текста и применить жирный, курсив или подчеркивание.

Теперь, когда вы знаете, для чего предназначен каждый из этих инструментов, мы должны изучить некоторые задачи редактирования изображений, которые можно выполнять с помощью Preview.

Как изменить размер изображения

Preview — одна из наиболее распространенных задач для всех, кто работает с изображениями, — способная рабочая лошадка., 

  1. Откройте изображение, которое вы хотите изменить размер в Preview.
  2. в Меню выбор бара инструменты а также Отрегулируйте размер.
  3. Панель «Настроить размер» содержит ряд пользовательских настроек, а также позволяет настраивать собственный размер изображения в пикселях, сантиметрах, миллиметрах, точках, процентах и ​​дюймах.
  4. Вы выбираете их в выпадающем меню справа от размера изображения.
  5. При обычном использовании изображение будет масштабироваться в зависимости от первого изменения, которое вы применили, но если вы хотите сделать изображение шире или длиннее и не хотите масштабировать его, вам следует нажать на значок замка, который позволяет вам вручную изменять эти размеры. ,
  6. После того, как вы изменили свое изображение, выберите Хорошо.

Как обрезать изображение

Помните эти инструменты выбора в меню «Разметка»? Они позволяют вам выбрать определенную часть вашего изображения, чтобы вы могли обрезать остальное.

  1. Просто выберите форму (или нажмите и перетащите курсор на изображение, которое вы хотите обрезать).
  2. Расположите его соответствующим образом, чтобы выбрать нужные вам части изображения.
  3. Выберите новый урожай инструмент, который теперь будет доступен в наценка меню справа от шрифты предмет.

Как создать файл из буфера обмена

Вы можете использовать предварительный просмотр и буфер обмена для быстрого создания новых изображений. Это может быть полезно, если, например, вы хотите создать графику на основе элемента большего изображения. Чтобы сделать это быстро, просто выполните следующие действия:

  1. Откройте изображение и выберите его или откройте изображение и выберите его часть.
  2. В Меню> Изменить, выберите копию или команда+С.
  3. Сейчас в Меню предварительного просмотра выбирать Файл> Новый из буфера обмена.
  4. Откроется новое окно с изображением, которое вы скопировали. Теперь вы можете выполнять дальнейшие изменения, изменять размер изображения или сохранять его в различных графических форматах.

Как удалить фоновые элементы из изображения

Вы также можете использовать «Предварительный просмотр» для выполнения простых задач редактирования изображений, включая удаление нежелательных фонов с помощью инструмента «Быстрая альфа».

  1. Откройте изображение, с которого вы хотите удалить фон, и выберите Мгновенная Альфа.
  2. Выберите и удерживайте область изображения, которую хотите удалить.
  3. Удерживая мышь нажатой, слегка переместите указатель. Вы должны увидеть красное наложение, продолжайте двигаться, пока не будет выбрана область, от которой вы хотите избавиться
  4. Если вы начинаете выбирать элементы изображения, которые хотите сохранить, просто медленно перемещайте указатель в противоположном направлении, чтобы отменить выбор этого элемента.
  5. Когда вы выбрали область, от которой хотите избавиться, нажмите удалять.
  6. Возможно, вам придется повторить этот процесс, чтобы избавиться от всего, от чего вы хотите избавиться.

Как совместить два изображения

Представьте, что у вас есть изображение более крупного объекта, который вы хотели бы разместить на новом фоне. Предварительный просмотр позволяет вам выполнить простое редактирование изображения, как это.

  • Откройте оба изображения в предварительный просмотр (вы можете открыть их оба в одном окне, если вы выберете их оба, а затем откроете их).
  • Выберите изображение, с которого вы хотите взять большой объект, и используйте Мгновенная Альфа инструмент для избавления от фона, который вам больше не нужен, как описано выше.
  • Теперь нажмите Command-A (Выбрать все), а затем нажмите Command-C (Copy).
  • Теперь перейдите к изображению, в которое вы хотите вставить этот объект, и наберите Команда-V (Вставить).

Изображение будет вставлено поверх фоновой картинки, которую вы выбрали. В зависимости от истинных размеров обоих изображений вам может понадобиться изменить размер вставляемого элемента. Вы делаете это, регулируя синие переключатели регулировки размера, которые появляются вокруг вставленного элемента.

Вернуться назад во времени

Предварительный просмотр имеет фантастический инструмент, который позволяет вам перемещаться по изображениям. Подобно возвращению во времени, он покажет вам все изменения, которые вы внесли в изображение в виде карусели Time Machine. Он также невероятно прост в использовании.

  1. Просто открой свое изображение.
  2. В Меню> Файл ты должен выбрать Вернуться к а также Просмотреть все версии.

Яркость дисплея уменьшится, и вы увидите все сохраненные версии вашего изображения.

Как выбрать неправильный объект

Smart Lasso в Preview — это инструмент для перехода, если вы хотите выбрать объект неправильной формы. Просто выберите инструмент и аккуратно обведите объект, который вы хотите выбрать, и Preview сделает все возможное, чтобы выбрать правильную часть изображения. Вы можете использовать это, чтобы удалить элементы или скопировать их для использования в других изображениях.

Что такое инвертированный выбор?

Если вы изучите меню «Правка» в «Предварительном просмотре», возможно, вы столкнулись с командой «Инвертировать выбор». Вот для чего это:

  1. Возьмите изображение и используйте один из инструментов выделения, чтобы выбрать область этого изображения.
  2. Теперь выбирай Наоборот в Меню На этой панели вы увидите, что все выбранные элементы — это те, которые ранее не были выбраны.

Это полезный инструмент, если у вас есть сложный объект, который вы хотите выбрать, который установлен на менее сложном фоне, потому что вы можете использовать инструмент Smart Lasso, чтобы выбрать этот фон, а затем использовать Invert Selection, чтобы точно выбрать сложный элемент. Это может сэкономить вам много времени, в отличие от альтернативы использования инструмента Лассо для выбора элемента.

Преобразование цветного изображения в черно-белое

Вы можете легко преобразовать изображение в черно-белое с помощью предварительного просмотра.

  1. Откройте изображение и запустите Настроить цвет орудие труда.
  2. Горка насыщение полностью влево, чтобы удалить весь цвет с изображения.
  3. Теперь вы можете настроить Экспозиция, Контрастность, Яркие моменты, Тени, а также Уровни инструменты, чтобы увидеть, если вы можете улучшить общий вид этого изображения. 
  4. Если вам не нравятся результаты, просто выберите Сбросить все вернуть изображение в исходное состояние.

Познакомьтесь с инструментом Preview Color Adjust.

Настроить цвет — далеко не самый сложный инструмент регулировки цвета на любой платформе, но он может помочь вам настроить изображение, чтобы оно выглядело намного лучше.

Он включает ползунки настройки экспозиции, контраста, бликов, теней, насыщенности, цветовой температуры, оттенков, сепии и резкости. Он также включает в себя гистограмму с тремя активными ползунками, которые можно использовать для настройки цветового баланса.

Можно экспериментировать — вы не только видите предварительный просмотр изменений при их применении, но и, если вы испортите изображение, вы можете вернуть его в исходное состояние, нажав Сбросить все вернуть его в исходное состояние.

Инструмент «Экспозиция» позволяет быстро улучшать фотографии, а инструменты «Оттенок» и «Сепия» могут помочь создать старомодное изображение.

Вы также можете использовать эти инструменты для настройки белой точки на вашем изображении. Чтобы сделать это, просто нажмите значок инструмента «Пипетка» (это просто слово оттенок), а затем щелкните нейтрально-серую или белую область изображения. 

Как добавить речевой пузырь

Вы можете добавить речевой пузырь, содержащий текст, к любому изображению.

  1. Выберите Формы кнопку и выберите форму речи пузырь.
  2. Вы изменяете толщину речевых пузырьковых линий, используя Линия орудие труда.
  3. Вы изменяете цвет границы, используя инструмент цвета границы
  4. И измените цвет заливки речевого пузыря, используя инструмент цвета.
  5. Как только вы создадите пузырь, нажмите на значок текста, и на вашем изображении появится текстовое поле. Введите слова, которые вы хотите видеть, а затем переместите их так, чтобы они поместились внутри речевого пузыря. Вы настраиваете внешний вид шрифта в шрифты меню.

Как экспортировать изображение в разные форматы файлов

Мы упомянули универсальное мастерство просмотра нескольких форматов изображений. Самое замечательное в том, что приложение может не только открывать изображения во всех этих форматах, но также может перемещать изображения между ними, делая это очень легко:

  1. Откройте изображение, которое вы хотите экспортировать, выполните любые операции по редактированию изображений, которые вам нужны, и выберите Меню> Файл> Экспорт.
  2. Сохранить появится диалоговое окно: ищите Формат В раскрывающемся списке, содержащем все текущие активные форматы, выберите тот, в котором вы хотите сохранить изображение.

Предварительный просмотр понимает больше форматов изображений, чем вы увидите в этом списке. Чтобы изучить их, просто нажмите и удерживайте клавишу Option, когда вы щелкаете элемент раскрывающегося списка.

Как пакетно конвертировать изображения

Предварительный просмотр можно использовать для пакетного преобразования нескольких изображений в новый формат изображения.

  1. Просто выберите все изображения в искатель и перетащите их на предварительный просмотр значок в вашем доке. Откроется окно предварительного просмотра со всеми изображениями предварительного просмотра (sic) в левой боковой панели.
  2. Теперь выберите боковую панель и выберите Выбрать все из Меню.
  3. Теперь все эти изображения выбраны открытыми Файл> Экспорт выбранных изображений. в Меню бар. (Если вы видите только слово «Экспорт», значит, вы не выбрали все изображения.
  4. Выберите нужный формат изображения в Сохранить диалог (как описано выше).
Ссылка на основную публикацию